Tyranny – Launch of to DirectX 9

Starting Tyranny on video cards supporting DirectX 9
 
The system requirements Tyranny indicated that it is necessary to run DX11, using the patch the game can be run on DirectX 9.
Especially for this purpose there is a patch, it will launch Tyranny on video cards supporting DirectX 9.
 
Installation: Install the game folder

Download:DirectX.Patch.Tyranny: Overlord Edition

P.S. The patch works on steam and pirated versions Tyranny: Overlord Edition

Leave a Reply