Problem with installing – Witcher 3: Hearts of Stone (patch 1.10)

The Witcher 3 Hearts of Stone (patch 1.10) - stuck on level 70
Problem:
i installed yesterday the 1.10 Patch, and now i tried to install the Add-On (Hearts of Stone).
But its not possible because i get everytime the Error “This version of base game is not supported. Expansion requires 1.10 patch. Please update your game version.”

Decision:

The problem with The Witcher 3: Wild Hunt (1.10) arises from the conflict of the game with your operating system.
The game requires some components, so solutions need to install the SDK assembly which eliminates this problem once and for all.

Download: WinSDK_web
Setting the standard, the software will check that it is necessary and it will install.

Leave a Reply