Obduction – Launch of to DirectX 9

Obduction - Launch of to DirectX 9

Starting Obduction on video cards supporting DirectX 9
 
The system requirements Obduction indicated that it is necessary to run DX11, using the patch the game can be run on DirectX 9.
Gamers have already made a patch, it will launch Obduction on video cards supporting DirectX 9.
 
Installation: Install the game folder

Download:DirectX.Patch.Obduction

P.S. The patch works on steam and pirated versions Obduction

Leave a Reply