Fallout 4 – Launching to DirectX 10

Fallout 4 - Launching to DirectX 10

Start Fallout 4 on video cards that support DirectX 10

For the game Fallout 4 should be at least 11 for the system requirements, but the players have themselves made a patch to run the game on DX10.

Downloading the patch and set the game folder.

Download – DX10 for Fallout 4 patch

Leave a Reply